<!DOCTYPE html><html lang="en-US"><head><meta name="google-site-verification" content="9HB78D_dsuwFeLtSf0sP3GefX6J00hQrJ7i0PRleMww" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="true"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Source Sans Pro:regular,italic,700,900&subset=latin"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://zergwatch.com/wp-content/cache/autoptimize/css/autoptimize_4f137c4573ab123c08e3c809465de3f5.css" rel="stylesheet" /><title>‘What else am I going to do?’ How COVID-19 is sending many retirees back to work &#8211; Zerg Watch</title><meta name="google-site-verification" content="xeduF4-NsNihbYnLJ_pWGMipzRXVUdMA6shzWtmWI24" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Feed" href="https://zergwatch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Comments Feed" href="https://zergwatch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; ‘What else am I going to do?’ How COVID-19 is sending many retirees back to work Comments Feed" href="https://zergwatch.com/what-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work/7020/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zergwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://zergwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://zergwatch.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zergwatch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zergwatch.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Famed cannabis entrepreneur Bruce Linton explains what he sees in Creso Pharma' href='https://zergwatch.com/famed-cannabis-entrepreneur-bruce-linton-explains-what-he-sees-in-creso-pharma/7017/' /><link rel='next' title='Betterment offers custom model portfolios for advisers' href='https://zergwatch.com/betterment-offers-custom-model-portfolios-for-advisers/7019/' /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://zergwatch.com/?p=7020' /><link rel="alternate" type="application/json+oembed" href="https://zergwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zergwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F&#038;format=xml" /><link rel="canonical" href="https://www.investmentnews.com/covid-19-causing-retirees-postpone-retirement-202486" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-7020 single-format-standard group-blog"><div id="page" class="site"><header id="masthead" class="site-header  clear"><div class="container"><div class="site-branding"><div id="logo"> <span class="helper"></span> <a href="https://zergwatch.com/" rel="home"> <img alt="" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zerg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/11/zerg.png" alt=""/></noscript> </a></div></div><nav id="primary-nav" class="primary-navigation"><div class="menu-main-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://zergwatch.com/category/tech/">Tech</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://zergwatch.com/category/science/">Science</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://zergwatch.com/category/health/">Health</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://zergwatch.com/category/space/">Space</a></li></ul></div></nav><div id="slick-mobile-menu"></div> <span class="search-icon"> <span class="genericon genericon-search"></span> <span class="genericon genericon-close"></span> </span><div class="header-search"><form id="searchform" method="get" action="https://zergwatch.com/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit">Search</button></form></div></div></header><div class="header-space"></div><div id="content" class="site-content container clear"><div id="primary" class="content-area content-shadow"><main id="main" class="site-main"><div class="breadcrumbs single-breadcrumbs"> <span class="breadcrumbs-nav"> <a href="https://zergwatch.com">Home</a> <span class="post-category"><a href="https://zergwatch.com/category/finance/" title="View all posts in Finance">Finance</a> </span> <span class="post-title">‘What else am I going to do?’ How COVID-19 is sending many retirees back to work</span> </span><div class="share-icons"> <span class="entry-share clear"> <a title="Share on Twitter" class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98What+else+am+I+going+to+do%3F%E2%80%99+How+COVID-19+is+sending+many+retirees+back+to+work&amp;url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" target="_blank"><img alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript></noscript><span>Tweet on Twitter</span></a> <a title="Share on Facebook" " class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" target="_blank"><img alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript></noscript><span>Share on Facebook</span></a> <a title="Share on Google+" " class="google-plus social-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" target="_blank"><img alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" alt="Google+"></noscript></noscript><span>Google+</span></a> <a title="Share on Pinterest" " class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F&amp;media=" target="_blank"><img alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript></noscript><span>Pinterest</span></a> </span></div></div><article id="post-7020" class="post-7020 post type-post status-publish format-standard hentry category-finance"><header class="entry-header"><div class="entry-meta clear"> <span class="entry-author"><a href="https://zergwatch.com/author/cindy-hamilton/"><img width="80" height="80" alt="Cindy Hamilton" data-src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" width="80" height="80" alt="Cindy Hamilton" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></a> <span>Written by:</span> <a href="https://zergwatch.com/author/cindy-hamilton/" title="Posts by Cindy Hamilton" rel="author">Cindy Hamilton</a></span> <span class="entry-date"><span>Posted on:</span> February 11, 2021</span></div><h1 class="entry-title">‘What else am I going to do?’ How COVID-19 is sending many retirees back to work</h1><div class="entry-category"> <span> Category: <a href="https://zergwatch.com/category/finance/" title="View all posts in Finance">Finance</a> </span></div></header><div class="entry-content customized-content"><p class="has-drop-cap">The <a href="https://www.investmentnews.com/tag/covid-19">COVID-19 pandemic</a> is prompting many to postpone retirement, and not necessarily because of financial reasons.</p><p>Rather, the new world of working from the comfort of home has made employment a touch more tolerable, leading many to stay in their current jobs indefinitely or accept new offers for part-time or temporary work.</p><p>And perhaps the biggest motivator to stay employed is that there isn’t much else to do amid a global lockdown that has isolated friends and families for the better part of a year.</p><p>“I have had a number of clients postpone retirement due to the pandemic. From their perspective, these are lower stress bonus years. The extra income and savings give them peace of mind, and the work keeps them busy,” said Catherine Gearig, partner at LifePlan Financial Advisory Group, in an email. “They tell me that working from home is significantly less stressful. And, if they did retire, they wouldn’t be able to do much &#8212; no travel, limited family get-togethers, etc.”</p><p>When the world begins to return to normal and the pandemic subsides, people will likely revisit the idea of retirement, Gearig said.</p><h5><strong>PRACTICE RUNS</strong></h5><p>It’s hardly unusual for someone recently retired to go back to work in some capacity. Being financially secure is an important step in retiring, but so too is having regular social connections and a meaningful way to spend one’s time.</p><p>Michigan resident Craig Childers, who works in automotive parts sales, came out of retirement for the second time during the pandemic.</p><p>“My first retirement was when I turned 65, in 2018,” said Childers, 67, who is Gearig’s client. “I retired, and the summer was great, the fall was great.” He spent much of his time doing what he loves: backpacking, cycling and kayaking.</p><p>Then winter came. Friends escaped the cold by going to Florida, but that wasn’t for him. Childers was back at work in April 2019, having been retired for 10 months.</p><p>“That social aspect [of work] is really underrated,” he said. “At some point [in retirement] you’re sick of the to-do list … There’s a little bit of mental pressure to that.”</p><p>He planned to work for another year. And then the pandemic upended everything.</p><p>“Everybody got used to working from home,” he said. “Why would I retire? What am I going to do?”</p><p>He tried, again, to retire last September. But a few months later, he got an offer from a former colleague for flexible, part-time work, complete with a 401(k), and he couldn’t say no.</p><p>Some people who were on the fence about retiring have realized that much of what they wanted to be done with was their commute, not necessarily the work itself, said adviser Michael Meehan, vice president at TFC Financial.</p><p>One client, a medical doctor in her early 70s, has found an extended career in telemedicine, Meehan said. That has helped her maintain a good income and focus on “doing what she really loves &#8212; connecting with patients and helping people, without physically having to be there, risk COVID and deal with office structure,” he said.</p><p>In some cases, clients “are going stir-crazy,” said Chris Mellone, an adviser at VLP Financial Advisors. Plans to retire are being put on hold until at least the summer, when people are hopeful that travel will be possible and vaccines will be more widely available, he said.</p><p>Until then, clients are thinking about what they want “retirement” to look like. For example, does it mean phasing out work, or is it an abrupt cessation?</p><p>For those who want a lighter work schedule, the present is a good time to negotiate that, he said. Employers are much more willing to accommodate remote work and consulting arrangements, given the success they’ve seen during the pandemic.</p><p>“This has almost been a like a dry run for a lot of people,” Mellone said.</p><h5><strong>OPPOSITE EFFECT</strong></h5><p>Even with remote work capabilities and limited opportunities for travel and leisure, COVID-19 has led some clients to retire early, one adviser said.</p><p>“We have some clients who quite frankly, it’s made them think about their own mortality,” Meehan said. “Some younger people like that are starting to think about, ‘How do I get to my number and retire sooner than I had planned to?’”</p><p>Business owners are a prime example. In some industries, merger and acquisition activity has been on a tear, making it an opportune time to sell. And potential tax changes on the horizon are prompting deals to move quickly.</p><p>A client couple in their early 50s who own a media business is doing just that, Meehan said.</p><p>“They’ve decided that now is a good time to sell their business. Multiples are high, and valuation was extremely strong,” he said. “They’re using it as an opportunity to almost reboot, and do what they love, focus on something different.”</p><h5>FINANCIAL CONSIDERATIONS</h5><p>There is a financial benefit to delaying retirement, particularly during the pandemic, for those who are fortunate enough to work remotely.</p><p>“If they can make working from home enjoyable, I think they would delay retirement a little longer if they have the choice,” Scott Hammel, a financial planner at Apeiron Planning, wrote in an email. “Without the ability for these would-be retirees to travel, there&#8217;s a is a ‘wait and see’ approach to working. Certainly, most are saving more than they would have otherwise with traveling and going out less, combined with working longer.”</p><p>Of course, many people who work with advisers are more financially secure than those without their services. And the COVID economy has been brutal, with workers of all ages <a href="https://www.investmentnews.com/covid-19-early-retirement-192259" target="_blank" rel="noreferrer noopener">suddenly out of jobs</a>.</p><p>In January, the unemployment rate for people 55 and older fell to 5.3%, down from 6% in December and a high of 13.6% in April, according to data released Friday by the <a href="https://www.bls.gov/web/empsit/cpseea10.htm" target="_blank" rel="noreferrer noopener">U.S. Bureau of Labor Statistics</a>. But many of those who were near traditional retirement age and were laid off last year are struggling to find employment, especially if they worked in industries that were hardest hit by the effects of the pandemic. And for many of those workers, an early, unplanned retirement will necessitate lifestyle changes.</p><h5>SETTING PRIORITIES</h5><p>The newfound work flexibility some have found over the past year has led to an “introspective conversation many people have had with themselves … and placing a priority on the things they value most,” wrote Matthew Gaffey, managing partner of Corbett Road Wealth Management, in an email.</p><p>Even in normal times, recently retired clients go back to work within two years, he said.</p><p>“Not always do people take this path because they are forced to, but many because it gives them a sense of purpose, interaction with others, or they are charitably inclined,” he said.</p><p>For Childers, the automotive parts seller, the new retirement date is tentatively in April. Having the extra income has provided a little extra breathing room, in addition to the social benefits of working, he said.</p><p>“I’m really glad we got a financial planner,” he said. “We’re in good shape. But a little extra money is nice.”</p><p>The post <a rel="nofollow" href="https://www.investmentnews.com/covid-19-causing-retirees-postpone-retirement-202486">&#8216;What else am I going to do?&#8217; How COVID-19 is sending many retirees back to work</a> appeared first on <a rel="nofollow" href="https://www.investmentnews.com">InvestmentNews</a>.</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img width="100" height="100" alt="Cindy Hamilton" data-src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" width="100" height="100" alt="Cindy Hamilton" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="saboxplugin-authorname"><a href="https://zergwatch.com/author/cindy-hamilton/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Cindy Hamilton</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>As our second lead editor, Cindy Hamilton covers health, fitness and other wellness topics. She is also instrumental in making sure the content on the site is clear and accurate for our readers. Cindy received a BA and an MA from NYU.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="/cdn-cgi/l/email-protection#fe9d97909ad8ddcfcccfc5d8ddcec8cac5849b8cd8ddcfcecdc5d8ddcfcfc7c5d8ddcec7c9c58ad8ddcec7c7c596d09d9193" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div><div class="entry-footer"><div class="entry-tags"></div><div class="share-icons"> <span class="entry-share clear"> <a title="Share on Twitter" class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98What+else+am+I+going+to+do%3F%E2%80%99+How+COVID-19+is+sending+many+retirees+back+to+work&amp;url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" target="_blank"><img alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript></noscript><span>Tweet on Twitter</span></a> <a title="Share on Facebook" " class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" target="_blank"><img alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript></noscript><span>Share on Facebook</span></a> <a title="Share on Google+" " class="google-plus social-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F" target="_blank"><img alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" alt="Google+"></noscript></noscript><span>Google+</span></a> <a title="Share on Pinterest" " class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fzergwatch.com%2Fwhat-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work%2F7020%2F&amp;media=" target="_blank"><img alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript></noscript><span>Pinterest</span></a> </span></div></div></article><div class="single-newsletter"></div><div class="entry-related clear"><h3>You May Also Like</h3><div class="related-loop clear"><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/betterment-offers-custom-model-portfolios-for-advisers/7019/">Betterment offers custom model portfolios for advisers</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/famed-cannabis-entrepreneur-bruce-linton-explains-what-he-sees-in-creso-pharma/7017/">Famed cannabis entrepreneur Bruce Linton explains what he sees in Creso Pharma</a></h2></div><div class="hentry last"><h2 class="entry-title"><a href="https://zergwatch.com/corazon-is-on-the-hunt-for-nickel-at-lynn-lake/7018/">Corazon is on the hunt for nickel at Lynn Lake</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/resources-top-5-investors-anticipate-re-rating-events-from-these-explorers/7011/">Resources Top 5: Investors anticipate re-rating events from these explorers</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/sultans-tucklan-gold-project-could-be-a-mcphillamys-lookalike/7012/">Sultan’s Tucklan gold project could be a McPhillamys lookalike</a></h2></div><div class="hentry last"><h2 class="entry-title"><a href="https://zergwatch.com/cfp-board-schedules-exam-for-march/7009/">CFP Board schedules exam for March</a></h2></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work/7020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://zergwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7020' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1045cc8955" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64" /></p></form></div></div></main></div><aside id="secondary" class="widget-area sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://zergwatch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="keyword-newsletter-2" class="widget widget_newsletter"><div class="newsletter-widget"><img alt="" width="109" height="71" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zw.png" class=" wp-image-3843 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" wp-image-3843 aligncenter" src="https://zergwatch.com/wp-content/uploads/2019/11/zw.png" alt="" width="109" height="71" /></noscript><p>Receive exclusive personalized content right in your inbox</p><form id="subscribe-form" action="https://your-form-target.com/" method="get"> <input id="form-name" type="text" placeholder="Your Name" /> <input id="form-email" type="email" placeholder="Your Email" /> <input id="form-submit" type="submit" value="Subscribe" /></form></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://zergwatch.com/betterment-offers-custom-model-portfolios-for-advisers/7019/">Betterment offers custom model portfolios for advisers</a></li><li> <a href="https://zergwatch.com/what-else-am-i-going-to-do-how-covid-19-is-sending-many-retirees-back-to-work/7020/" aria-current="page">‘What else am I going to do?’ How COVID-19 is sending many retirees back to work</a></li><li> <a href="https://zergwatch.com/famed-cannabis-entrepreneur-bruce-linton-explains-what-he-sees-in-creso-pharma/7017/">Famed cannabis entrepreneur Bruce Linton explains what he sees in Creso Pharma</a></li><li> <a href="https://zergwatch.com/corazon-is-on-the-hunt-for-nickel-at-lynn-lake/7018/">Corazon is on the hunt for nickel at Lynn Lake</a></li><li> <a href="https://zergwatch.com/resources-top-5-investors-anticipate-re-rating-events-from-these-explorers/7011/">Resources Top 5: Investors anticipate re-rating events from these explorers</a></li></ul></div></aside><div class="clear"></div></div><footer id="colophon" class="site-footer"><div class="footer-columns container clear"><div class="footer-column footer-column-1"><div id="text-3" class="widget footer-widget widget_text"><div class="textwidget"><p><img alt="" width="212" height="63" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zerg-300x89.png" class="wp-image-3808 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-3808 aligncenter" src="https://zergwatch.com/wp-content/uploads/2019/11/zerg-300x89.png" alt="" width="212" height="63" /></noscript></p><p>Zerg Watch was started to bring insight, meaning—and every now and again, a chuckle — to the world of technology</p></div></div></div><div class="footer-column footer-column-2"><div id="search-3" class="widget footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://zergwatch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"><div id="text-2" class="widget footer-widget widget_text"><h3 class="widget-title">Contact Us</h3><div class="textwidget"><p><strong>Address:</strong><br /> 1580 S Las Vegas Blvd,<br /> Las Vegas, NV<br /> 89184,<br /> United States</p><p><strong>Address:</strong><br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0663626f726974467c637461716772656e2865696b">[email&#160;protected]</a></p></div></div></div></div><div class="clear"></div><div id="site-bottom" class="clear"><div class="container"><div class="site-info"> © 2019 <a href="https://zergwatch.com">Zerg Watch</a> LLC</div><div class="menu-sub-menu-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="https://zergwatch.com/about/">About</a></li><li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3800"><a href="https://zergwatch.com/contact/">Contact</a></li><li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="https://zergwatch.com/privacy-policy-2/">Privacy Policy</a></li></ul></div></div></div></footer></div><div id="back-top"> <a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function($){ //create closure so we can safely use $ as alias for jQuery

	    $(document).ready(function(){

	        "use strict"; 

			$(window).scroll(function(){
				var aTop = $('.site-header').height();
				if($(this).scrollTop()>=aTop){
				    $('.site-header').addClass('site-header-scrolled');
				} else {
					$('.site-header').removeClass('site-header-scrolled');
				}

				// breadcrumbs on single post
				$('.single-post .site-header').removeClass('site-header-scrolled');

				if($(this).scrollTop()>=aTop){
				    $('.single-breadcrumbs').addClass('fixed-breadcrumbs');
				} else {
					$('.single-breadcrumbs').removeClass('fixed-breadcrumbs');
				}

				//fix for admin bar
				if ($(".admin-bar").length > 0){
		        	$('body.admin-bar .single-breadcrumbs').removeClass('fixed-breadcrumbs');
		    	}				

			});
	    });

	})(jQuery);</script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script type='text/javascript' src='https://zergwatch.com/wp-content/cache/autoptimize/js/autoptimize_single_5ee990907b315027da600eeeaee2e04b.js?ver=5.4.4'></script> <script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'109481241',post:'7020',tz:'0',srv:'zergwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '109481241', '7020' ]);</script> <script defer src="https://zergwatch.com/wp-content/cache/autoptimize/js/autoptimize_bc6a35f01462e633289d04f2946b862c.js"></script></body></html>
