<!DOCTYPE html><html lang="en-US"><head><meta name="google-site-verification" content="9HB78D_dsuwFeLtSf0sP3GefX6J00hQrJ7i0PRleMww" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="true"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Source Sans Pro:regular,italic,700,900&subset=latin"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://zergwatch.com/wp-content/cache/autoptimize/css/autoptimize_500820f5c2f00c293d67e3305ae2db60.css" rel="stylesheet" /><title>Thick pegmatites bring early signs of success for European Lithium drilling campaign &#8211; Zerg Watch</title><meta name="google-site-verification" content="xeduF4-NsNihbYnLJ_pWGMipzRXVUdMA6shzWtmWI24" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Feed" href="https://zergwatch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Comments Feed" href="https://zergwatch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Thick pegmatites bring early signs of success for European Lithium drilling campaign Comments Feed" href="https://zergwatch.com/thick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign/8739/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zergwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://zergwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://zergwatch.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zergwatch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zergwatch.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Algorand gains 15pc after wallet company Exodus digitises stock on platform' href='https://zergwatch.com/algorand-gains-15pc-after-wallet-company-exodus-digitises-stock-on-platform/8720/' /><link rel='next' title='Wealth Enhancement Group buys $1.4 billion Hoover Financial Advisors' href='https://zergwatch.com/wealth-enhancement-group-buys-1-4-billion-hoover-financial-advisors/8730/' /><meta name="generator" content="WordPress 5.4.6" /><link rel='shortlink' href='https://zergwatch.com/?p=8739' /><link rel="alternate" type="application/json+oembed" href="https://zergwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zergwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F&#038;format=xml" /><link rel="canonical" href="https://stockhead.com.au/resources/thick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign/" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-8739 single-format-standard group-blog"><div id="page" class="site"><header id="masthead" class="site-header  clear"><div class="container"><div class="site-branding"><div id="logo"> <span class="helper"></span> <a href="https://zergwatch.com/" rel="home"> <img alt="" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zerg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/11/zerg.png" alt=""/></noscript> </a></div></div><nav id="primary-nav" class="primary-navigation"><div class="menu-main-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://zergwatch.com/category/tech/">Tech</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://zergwatch.com/category/science/">Science</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://zergwatch.com/category/health/">Health</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://zergwatch.com/category/space/">Space</a></li></ul></div></nav><div id="slick-mobile-menu"></div> <span class="search-icon"> <span class="genericon genericon-search"></span> <span class="genericon genericon-close"></span> </span><div class="header-search"><form id="searchform" method="get" action="https://zergwatch.com/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit">Search</button></form></div></div></header><div class="header-space"></div><div id="content" class="site-content container clear"><div id="primary" class="content-area content-shadow"><main id="main" class="site-main"><div class="breadcrumbs single-breadcrumbs"> <span class="breadcrumbs-nav"> <a href="https://zergwatch.com">Home</a> <span class="post-category"><a href="https://zergwatch.com/category/finance/" title="View all posts in Finance">Finance</a> </span> <span class="post-title">Thick pegmatites bring early signs of success for European Lithium drilling campaign</span> </span><div class="share-icons"> <span class="entry-share clear"> <a title="Share on Twitter" class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Thick+pegmatites+bring+early+signs+of+success+for+European+Lithium+drilling+campaign&amp;url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" target="_blank"><img alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript></noscript><span>Tweet on Twitter</span></a> <a title="Share on Facebook" " class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" target="_blank"><img alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript></noscript><span>Share on Facebook</span></a> <a title="Share on Google+" " class="google-plus social-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" target="_blank"><img alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" alt="Google+"></noscript></noscript><span>Google+</span></a> <a title="Share on Pinterest" " class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F&amp;media=" target="_blank"><img alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript></noscript><span>Pinterest</span></a> </span></div></div><article id="post-8739" class="post-8739 post type-post status-publish format-standard hentry category-finance"><header class="entry-header"><div class="entry-meta clear"> <span class="entry-author"><a href="https://zergwatch.com/author/barry-stroman/"><img width="80" height="80" alt="Barry Stroman" data-src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-150x150.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-150x150.jpg" width="80" height="80" alt="Barry Stroman" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></a> <span>Written by:</span> <a href="https://zergwatch.com/author/barry-stroman/" title="Posts by Barry Stroman" rel="author">Barry Stroman</a></span> <span class="entry-date"><span>Posted on:</span> June 3, 2021</span></div><h1 class="entry-title">Thick pegmatites bring early signs of success for European Lithium drilling campaign</h1><div class="entry-category"> <span> Category: <a href="https://zergwatch.com/category/finance/" title="View all posts in Finance">Finance</a> </span></div></header><div class="entry-content customized-content"><p>Special Report: European Lithium’s Wolfsberg lithium deposit is showing serious upside, with the first assays of a major drilling campaign returning thick lithium-rich pegmatites.</p><p>The ASX-listed developer is already looking at ways to add value to the Austrian project, where it hopes to be Europe’s first domestic lithium hydroxide producer.</p><p>That includes a partnership to study with the University of Graz on closed-loop battery recycling.</p><p>But where it will add value most in the immediate term will likely be through the drill-bit, with European Lithium (ASX: EUR) 30 per cent of the way through a major infill drilling campaign to boost JORC reserves for its upcoming DFS.</p><p>Hitting 2.4 per cent lithium oxide at a true thickness of 1.91m was the highlight. Not a bad result at all given the measured and indicated resources used in its 2018 PFS came in at 6.3Mt with a grade of 1.17%.</p><p>“I thank all partners for their excellent performance working on the drilling program to remain on time and within budget and achieve the highly promising outcome that is part of our DFS,” CEO Dietrich Wanke said.</p><p>“We are excited to achieve core with true thickness of up to 1.91m at grades reaching 2.4% Li2O that shows the promising potential upside of the Wolfsberg deposit.”</p><p>European Lithium has completed seven holes in its drilling blitz so far, generating 2929m of core, with an eighth and ninth hole set to be done soon.</p><p>It is ramping up the pace with a second rig reaching the site at the end of May and will pump out another 12 holes to wrap up the program over the next two months.</p><p><center><iframe style="width: 600px;" height="600px" marginwidth="0px" marginheight="0px" allowfullscreen="allowfullscreen" data-src="https://stocknessmonster.com/widgets/471720501658ddff/stocks-full#EUR" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></center>&nbsp;</p><p><em>This article was developed in collaboration with European Lithium, a Stockhead advertiser at the time of publishing. </em></p><p><em>This article does not constitute financial product advice. You should consider obtaining independent advice before making any financial decisions.</em></p><p><span class="et_bloom_bottom_trigger"></span></p><p>The post <a rel="nofollow" href="https://stockhead.com.au/resources/thick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign/">Thick pegmatites bring early signs of success for European Lithium drilling campaign</a> appeared first on <a rel="nofollow" href="https://stockhead.com.au">Stockhead</a>.</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img width="100" height="100" alt="Barry Stroman" data-src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-150x150.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-150x150.jpg" width="100" height="100" alt="Barry Stroman" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="saboxplugin-authorname"><a href="https://zergwatch.com/author/barry-stroman/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Barry Stroman</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Barry Stroman was a reporter for Zerg Watch, before becoming the lead editor. Barry has previously worked for Wired, MacWorld, PCWorld, and VentureBeat covering countless stories concerning all things related to tech and science. Barry studied at NYU.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="/cdn-cgi/l/email-protection#e4c2c7d4dddcdfc2c7d4ddd3df9696c2c7d5d6d5dfc2c7d4d2d0df9e8196c2c7d5d4d7df93859087c2c7d5d4d0dfc2c7d4d0d2df878b89" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div><div class="entry-footer"><div class="entry-tags"></div><div class="share-icons"> <span class="entry-share clear"> <a title="Share on Twitter" class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Thick+pegmatites+bring+early+signs+of+success+for+European+Lithium+drilling+campaign&amp;url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" target="_blank"><img alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript></noscript><span>Tweet on Twitter</span></a> <a title="Share on Facebook" " class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" target="_blank"><img alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript></noscript><span>Share on Facebook</span></a> <a title="Share on Google+" " class="google-plus social-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F" target="_blank"><img alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" alt="Google+"></noscript></noscript><span>Google+</span></a> <a title="Share on Pinterest" " class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fzergwatch.com%2Fthick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign%2F8739%2F&amp;media=" target="_blank"><img alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript></noscript><span>Pinterest</span></a> </span></div></div></article><div class="single-newsletter"></div><div class="entry-related clear"><h3>You May Also Like</h3><div class="related-loop clear"><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/wealth-enhancement-group-buys-1-4-billion-hoover-financial-advisors/8730/">Wealth Enhancement Group buys $1.4 billion Hoover Financial Advisors</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/algorand-gains-15pc-after-wallet-company-exodus-digitises-stock-on-platform/8720/">Algorand gains 15pc after wallet company Exodus digitises stock on platform</a></h2></div><div class="hentry last"><h2 class="entry-title"><a href="https://zergwatch.com/last-orders-another-big-gain-in-energy-shares-leads-the-asx-to-a-positive-closing/8721/">Last Orders: Another big gain in energy shares leads the ASX to a positive closing</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/de-mem-forecasts-record-full-year-revenues-after-another-strong-quarter/8740/">De.Mem forecasts record full year revenues after another strong quarter</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/the-future-as-elite-retirement-plan-advisers-see-it/8718/">The future, as elite retirement plan advisers see it</a></h2></div><div class="hentry last"><h2 class="entry-title"><a href="https://zergwatch.com/wandering-financial-advisers-must-be-corralled-but-who-will-break-them-in/8719/">Wandering financial advisers must be corralled, but who will break them in?</a></h2></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign/8739/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://zergwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8739' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a5ac89f29" /></p><input type="hidden" id="ak_js" name="ak_js" value="8" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></main></div><aside id="secondary" class="widget-area sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://zergwatch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="keyword-newsletter-2" class="widget widget_newsletter"><div class="newsletter-widget"><img alt="" width="109" height="71" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zw.png" class=" wp-image-3843 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" wp-image-3843 aligncenter" src="https://zergwatch.com/wp-content/uploads/2019/11/zw.png" alt="" width="109" height="71" /></noscript><p>Receive exclusive personalized content right in your inbox</p><form id="subscribe-form" action="https://your-form-target.com/" method="get"> <input id="form-name" type="text" placeholder="Your Name" /> <input id="form-email" type="email" placeholder="Your Email" /> <input id="form-submit" type="submit" value="Subscribe" /></form></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://zergwatch.com/wealth-enhancement-group-buys-1-4-billion-hoover-financial-advisors/8730/">Wealth Enhancement Group buys $1.4 billion Hoover Financial Advisors</a></li><li> <a href="https://zergwatch.com/thick-pegmatites-bring-early-signs-of-success-for-european-lithium-drilling-campaign/8739/" aria-current="page">Thick pegmatites bring early signs of success for European Lithium drilling campaign</a></li><li> <a href="https://zergwatch.com/algorand-gains-15pc-after-wallet-company-exodus-digitises-stock-on-platform/8720/">Algorand gains 15pc after wallet company Exodus digitises stock on platform</a></li><li> <a href="https://zergwatch.com/last-orders-another-big-gain-in-energy-shares-leads-the-asx-to-a-positive-closing/8721/">Last Orders: Another big gain in energy shares leads the ASX to a positive closing</a></li><li> <a href="https://zergwatch.com/de-mem-forecasts-record-full-year-revenues-after-another-strong-quarter/8740/">De.Mem forecasts record full year revenues after another strong quarter</a></li></ul></div></aside><div class="clear"></div></div><footer id="colophon" class="site-footer"><div class="footer-columns container clear"><div class="footer-column footer-column-1"><div id="text-3" class="widget footer-widget widget_text"><div class="textwidget"><p><img alt="" width="212" height="63" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zerg-300x89.png" class="wp-image-3808 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-3808 aligncenter" src="https://zergwatch.com/wp-content/uploads/2019/11/zerg-300x89.png" alt="" width="212" height="63" /></noscript></p><p>Zerg Watch was started to bring insight, meaning—and every now and again, a chuckle — to the world of technology</p></div></div></div><div class="footer-column footer-column-2"><div id="search-3" class="widget footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://zergwatch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"><div id="text-2" class="widget footer-widget widget_text"><h3 class="widget-title">Contact Us</h3><div class="textwidget"><p><strong>Address:</strong><br /> 1580 S Las Vegas Blvd,<br /> Las Vegas, NV<br /> 89184,<br /> United States</p><p><strong>Address:</strong><br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c09080518031e2c16091e0b1b0d180f04420f0301">[email&#160;protected]</a></p></div></div></div></div><div class="clear"></div><div id="site-bottom" class="clear"><div class="container"><div class="site-info"> © 2019 <a href="https://zergwatch.com">Zerg Watch</a> LLC</div><div class="menu-sub-menu-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="https://zergwatch.com/about/">About</a></li><li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3800"><a href="https://zergwatch.com/contact/">Contact</a></li><li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="https://zergwatch.com/privacy-policy-2/">Privacy Policy</a></li></ul></div></div></div></footer></div><div id="back-top"> <a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function($){ //create closure so we can safely use $ as alias for jQuery

	    $(document).ready(function(){

	        "use strict"; 

			$(window).scroll(function(){
				var aTop = $('.site-header').height();
				if($(this).scrollTop()>=aTop){
				    $('.site-header').addClass('site-header-scrolled');
				} else {
					$('.site-header').removeClass('site-header-scrolled');
				}

				// breadcrumbs on single post
				$('.single-post .site-header').removeClass('site-header-scrolled');

				if($(this).scrollTop()>=aTop){
				    $('.single-breadcrumbs').addClass('fixed-breadcrumbs');
				} else {
					$('.single-breadcrumbs').removeClass('fixed-breadcrumbs');
				}

				//fix for admin bar
				if ($(".admin-bar").length > 0){
		        	$('body.admin-bar .single-breadcrumbs').removeClass('fixed-breadcrumbs');
		    	}				

			});
	    });

	})(jQuery);</script> <script type='text/javascript' src='https://zergwatch.com/wp-content/cache/autoptimize/js/autoptimize_single_5ee990907b315027da600eeeaee2e04b.js?ver=5.4.6'></script> <script type='text/javascript' src='https://stats.wp.com/e-202122.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.2',blog:'109481241',post:'8739',tz:'0',srv:'zergwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '109481241', '8739' ]);</script> <script defer src="https://zergwatch.com/wp-content/cache/autoptimize/js/autoptimize_59f76bdc36983f58d9286413a564fc9c.js"></script></body></html>
