<!DOCTYPE html><html lang="en-US"><head><meta name="google-site-verification" content="9HB78D_dsuwFeLtSf0sP3GefX6J00hQrJ7i0PRleMww" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="HandheldFriendly" content="true"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Source Sans Pro:regular,italic,700,900&subset=latin"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://zergwatch.com/wp-content/cache/autoptimize/css/autoptimize_4f137c4573ab123c08e3c809465de3f5.css" rel="stylesheet" /><title>Merrill team with $530 million goes indie with Sanctuary &#8211; Zerg Watch</title><meta name="google-site-verification" content="xeduF4-NsNihbYnLJ_pWGMipzRXVUdMA6shzWtmWI24" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Feed" href="https://zergwatch.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Comments Feed" href="https://zergwatch.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Zerg Watch &raquo; Merrill team with $530 million goes indie with Sanctuary Comments Feed" href="https://zergwatch.com/merrill-team-with-530-million-goes-indie-with-sanctuary/4650/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zergwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://zergwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://zergwatch.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zergwatch.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zergwatch.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Money managers see threats to record stock rally' href='https://zergwatch.com/money-managers-see-threats-to-record-stock-rally/4651/' /><link rel='next' title='Morningstar rolls out free ESG-screening tool' href='https://zergwatch.com/morningstar-rolls-out-free-esg-screening-tool/4663/' /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://zergwatch.com/?p=4650' /><link rel="alternate" type="application/json+oembed" href="https://zergwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zergwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F&#038;format=xml" /><link rel="canonical" href="https://www.investmentnews.com/merrill-team-530-million-indie-sanctuary-196277" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-4650 single-format-standard group-blog"><div id="page" class="site"><header id="masthead" class="site-header  clear"><div class="container"><div class="site-branding"><div id="logo"> <span class="helper"></span> <a href="https://zergwatch.com/" rel="home"> <img alt="" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zerg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/11/zerg.png" alt=""/></noscript> </a></div></div><nav id="primary-nav" class="primary-navigation"><div class="menu-main-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://zergwatch.com/category/tech/">Tech</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://zergwatch.com/category/science/">Science</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://zergwatch.com/category/health/">Health</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://zergwatch.com/category/space/">Space</a></li></ul></div></nav><div id="slick-mobile-menu"></div> <span class="search-icon"> <span class="genericon genericon-search"></span> <span class="genericon genericon-close"></span> </span><div class="header-search"><form id="searchform" method="get" action="https://zergwatch.com/"> <input type="search" name="s" class="search-input" placeholder="Search for..." autocomplete="off"> <button type="submit" class="search-submit">Search</button></form></div></div></header><div class="header-space"></div><div id="content" class="site-content container clear"><div id="primary" class="content-area content-shadow"><main id="main" class="site-main"><div class="breadcrumbs single-breadcrumbs"> <span class="breadcrumbs-nav"> <a href="https://zergwatch.com">Home</a> <span class="post-category"><a href="https://zergwatch.com/category/finance/" title="View all posts in Finance">Finance</a> </span> <span class="post-title">Merrill team with $530 million goes indie with Sanctuary</span> </span><div class="share-icons"> <span class="entry-share clear"> <a title="Share on Twitter" class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Merrill+team+with+%24530+million+goes+indie+with+Sanctuary&amp;url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" target="_blank"><img alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript></noscript><span>Tweet on Twitter</span></a> <a title="Share on Facebook" " class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" target="_blank"><img alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript></noscript><span>Share on Facebook</span></a> <a title="Share on Google+" " class="google-plus social-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" target="_blank"><img alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" alt="Google+"></noscript></noscript><span>Google+</span></a> <a title="Share on Pinterest" " class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F&amp;media=" target="_blank"><img alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript></noscript><span>Pinterest</span></a> </span></div></div><article id="post-4650" class="post-4650 post type-post status-publish format-standard hentry category-finance"><header class="entry-header"><div class="entry-meta clear"> <span class="entry-author"><a href="https://zergwatch.com/author/cindy-hamilton/"><img width="80" height="80" alt="Cindy Hamilton" data-src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" width="80" height="80" alt="Cindy Hamilton" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></a> <span>Written by:</span> <a href="https://zergwatch.com/author/cindy-hamilton/" title="Posts by Cindy Hamilton" rel="author">Cindy Hamilton</a></span> <span class="entry-date"><span>Posted on:</span> August 21, 2020</span></div><h1 class="entry-title">Merrill team with $530 million goes indie with Sanctuary</h1><div class="entry-category"> <span> Category: <a href="https://zergwatch.com/category/finance/" title="View all posts in Finance">Finance</a> </span></div></header><div class="entry-content customized-content"><p>The Longo Group, which managed $530 million at Merrill Lynch in Slidell, Louisiana, has gone independent and affiliated with <a href="https://www.investmentnews.com/female-adviser-team-joins-sanctuary-wealth-194783" target="_blank" rel="noreferrer noopener">Sanctuary Wealth.</a></p><p>The eight-member team is led by <a href="https://brokercheck.finra.org/individual/summary/1456435" target="_blank" rel="noreferrer noopener">Ted Longo,</a> who had been with Merrill Lynch since 1986.</p><p>The hybrid firm will use Sanctuary as its broker-dealer and registered investment adviser.</p><p><strong>[More: <a rel="noreferrer noopener" href="https://www.investmentnews.com/broker-recruiting-slows-covid-19-196190" target="_blank">Broker recruiting moves plunge amid pandemic</a>]</strong></p><p>The post <a rel="nofollow" href="https://www.investmentnews.com/merrill-team-530-million-indie-sanctuary-196277">Merrill team with $530 million goes indie with Sanctuary</a> appeared first on <a rel="nofollow" href="https://www.investmentnews.com">InvestmentNews</a>.</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img width="100" height="100" alt="Cindy Hamilton" data-src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://zergwatch.com/wp-content/uploads/2019/10/pro1-Copy-150x150.jpg" width="100" height="100" alt="Cindy Hamilton" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="saboxplugin-authorname"><a href="https://zergwatch.com/author/cindy-hamilton/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Cindy Hamilton</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>As our second lead editor, Cindy Hamilton covers health, fitness and other wellness topics. She is also instrumental in making sure the content on the site is clear and accurate for our readers. Cindy received a BA and an MA from NYU.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="/cdn-cgi/l/email-protection#1e7d77383d2f2f2e25383d2f2e2e2567383d2e282a2564383d2f2e2f25383d2f2f2a25383d2f2e2d25383d2f2f2725383d2e272925383d2f2f2825383d2e272725383d2f2e2a25383d2e2a28257d383d2f2f2f25383d2f2e2725" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div><div class="entry-footer"><div class="entry-tags"></div><div class="share-icons"> <span class="entry-share clear"> <a title="Share on Twitter" class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Merrill+team+with+%24530+million+goes+indie+with+Sanctuary&amp;url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" target="_blank"><img alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Twitter" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-twitter-white.png" alt="Twitter"></noscript></noscript><span>Tweet on Twitter</span></a> <a title="Share on Facebook" " class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" target="_blank"><img alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Facebook" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-facebook-white.png" alt="Facebook"></noscript></noscript><span>Share on Facebook</span></a> <a title="Share on Google+" " class="google-plus social-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F" target="_blank"><img alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Google+" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-google-plus-white.png" alt="Google+"></noscript></noscript><span>Google+</span></a> <a title="Share on Pinterest" " class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fzergwatch.com%2Fmerrill-team-with-530-million-goes-indie-with-sanctuary%2F4650%2F&amp;media=" target="_blank"><img alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Pinterest" data-src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://zergwatch.com/wp-content/themes/keyword-pro/assets/img/icon-pinterest-white.png" alt="Pinterest"></noscript></noscript><span>Pinterest</span></a> </span></div></div></article><div class="single-newsletter"></div><div class="entry-related clear"><h3>You May Also Like</h3><div class="related-loop clear"><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/dol-schedules-hearing-on-investment-advice-proposal/4657/">DOL schedules hearing on investment advice proposal</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/booming-model-portfolios-may-be-moving-markets/4654/">Booming model portfolios may be moving markets</a></h2></div><div class="hentry last"><h2 class="entry-title"><a href="https://zergwatch.com/labor-departments-esg-proposal-likely-to-advance-amid-overwhelming-opposition/4655/">Labor Department’s ESG proposal likely to advance amid overwhelming opposition</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/despite-covid-ria-deals-headed-for-another-record-year/4658/">Despite COVID, RIA deals headed for another record year</a></h2></div><div class="hentry"><h2 class="entry-title"><a href="https://zergwatch.com/schwab-launches-free-financial-planning-tool/4661/">Schwab launches free financial planning tool</a></h2></div><div class="hentry last"><h2 class="entry-title"><a href="https://zergwatch.com/wells-fargo-resumes-job-cuts/4662/">Wells Fargo resumes job cuts</a></h2></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/merrill-team-with-530-million-goes-indie-with-sanctuary/4650/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://zergwatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4650' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="888b988cbe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191" /></p></form></div></div></main></div><aside id="secondary" class="widget-area sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://zergwatch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="keyword-newsletter-2" class="widget widget_newsletter"><div class="newsletter-widget"><img alt="" width="109" height="71" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zw.png" class=" wp-image-3843 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" wp-image-3843 aligncenter" src="https://zergwatch.com/wp-content/uploads/2019/11/zw.png" alt="" width="109" height="71" /></noscript><p>Receive exclusive personalized content right in your inbox</p><form id="subscribe-form" action="https://your-form-target.com/" method="get"> <input id="form-name" type="text" placeholder="Your Name" /> <input id="form-email" type="email" placeholder="Your Email" /> <input id="form-submit" type="submit" value="Subscribe" /></form></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://zergwatch.com/dol-schedules-hearing-on-investment-advice-proposal/4657/">DOL schedules hearing on investment advice proposal</a></li><li> <a href="https://zergwatch.com/booming-model-portfolios-may-be-moving-markets/4654/">Booming model portfolios may be moving markets</a></li><li> <a href="https://zergwatch.com/labor-departments-esg-proposal-likely-to-advance-amid-overwhelming-opposition/4655/">Labor Department’s ESG proposal likely to advance amid overwhelming opposition</a></li><li> <a href="https://zergwatch.com/despite-covid-ria-deals-headed-for-another-record-year/4658/">Despite COVID, RIA deals headed for another record year</a></li><li> <a href="https://zergwatch.com/schwab-launches-free-financial-planning-tool/4661/">Schwab launches free financial planning tool</a></li></ul></div></aside><div class="clear"></div></div><footer id="colophon" class="site-footer"><div class="footer-columns container clear"><div class="footer-column footer-column-1"><div id="text-3" class="widget footer-widget widget_text"><div class="textwidget"><p><img alt="" width="212" height="63" data-src="https://zergwatch.com/wp-content/uploads/2019/11/zerg-300x89.png" class="wp-image-3808 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-3808 aligncenter" src="https://zergwatch.com/wp-content/uploads/2019/11/zerg-300x89.png" alt="" width="212" height="63" /></noscript></p><p>Zerg Watch was started to bring insight, meaning—and every now and again, a chuckle — to the world of technology</p></div></div></div><div class="footer-column footer-column-2"><div id="search-3" class="widget footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://zergwatch.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"><div id="text-2" class="widget footer-widget widget_text"><h3 class="widget-title">Contact Us</h3><div class="textwidget"><p><strong>Address:</strong><br /> 1580 S Las Vegas Blvd,<br /> Las Vegas, NV<br /> 89184,<br /> United States</p><p><strong>Address:</strong><br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dcb9b8b5a8b3ae9ca6b9aebbabbda8bfb4f2bfb3b1">[email&#160;protected]</a></p></div></div></div></div><div class="clear"></div><div id="site-bottom" class="clear"><div class="container"><div class="site-info"> © 2019 <a href="https://zergwatch.com">Zerg Watch</a> LLC</div><div class="menu-sub-menu-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="https://zergwatch.com/about/">About</a></li><li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3800"><a href="https://zergwatch.com/contact/">Contact</a></li><li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="https://zergwatch.com/privacy-policy-2/">Privacy Policy</a></li></ul></div></div></div></footer></div><div id="back-top"> <a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function($){ //create closure so we can safely use $ as alias for jQuery

	    $(document).ready(function(){

	        "use strict"; 

			$(window).scroll(function(){
				var aTop = $('.site-header').height();
				if($(this).scrollTop()>=aTop){
				    $('.site-header').addClass('site-header-scrolled');
				} else {
					$('.site-header').removeClass('site-header-scrolled');
				}

				// breadcrumbs on single post
				$('.single-post .site-header').removeClass('site-header-scrolled');

				if($(this).scrollTop()>=aTop){
				    $('.single-breadcrumbs').addClass('fixed-breadcrumbs');
				} else {
					$('.single-breadcrumbs').removeClass('fixed-breadcrumbs');
				}

				//fix for admin bar
				if ($(".admin-bar").length > 0){
		        	$('body.admin-bar .single-breadcrumbs').removeClass('fixed-breadcrumbs');
		    	}				

			});
	    });

	})(jQuery);</script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script type='text/javascript' src='https://zergwatch.com/wp-content/cache/autoptimize/js/autoptimize_single_5ee990907b315027da600eeeaee2e04b.js?ver=5.4.2'></script> <script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'109481241',post:'4650',tz:'0',srv:'zergwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '109481241', '4650' ]);</script> <script defer src="https://zergwatch.com/wp-content/cache/autoptimize/js/autoptimize_bc6a35f01462e633289d04f2946b862c.js"></script></body></html>
